最初のノードから完全なストーリーワールドへ。

Zhixu文書ZHIXU GUIDE

はこのページのすべての操作や章を検索できます

01

GETTING STARTED

クイックスタート

小さなストーリーから始めます。プロジェクトを作成し、イベントを追加し、つながりを使用して関係を表現し、ストーリーが行われる場所を地図上に配置します。

  1. 1

    ワークスペースの登場

    Zhixu を起動し、ストーリーとマップで共有されるメイン ワークスペースに入ります。

  2. 2

    プロジェクトを作成または開始する

    新しいプロジェクトの場合は、「ファイル → 新しいデータ」を使用します。既存のプロジェクトを継続する場合は、「ファイル→プロジェクトフォルダーを開く...」を使用するか、「最近のプロジェクト」から以前に開いたプロジェクトを選択します。

  3. 3

    最初のイベントを作成する

    「ストーリー一覧」をクリックしてストーリーシーンに切り替え、「+新規→イベント」をクリックします。名前を「Clues Found」に変更し、何が起こったかを入力し、Enter キーを押すか、プロパティ パネルで [保存] をクリックして確認します。

  4. 4

    プロパティを送信してプロジェクトを保存してください

    まず Ctrl S を押してプロジェクトフォルダーを選択します。保存先を設定すると、確定した変更は自動保存されます。Ctrl S で手動保存することもできます。初回保存までは、内容はディスクに書き込まれていません。

シングルクリックはダブルクリックとは異なります

コンポーネント行をクリックして選択します。デフォルトでは、名前をダブルクリックして名前を変更し、アイコンまたは行内の空白スペースをダブルクリックして配置します。 F2 を押して名前を変更し、Enter を押して確認し、Esc を押してキャンセルすることもできます。

02

WORKSPACE

作業環境をよく知りましょう

Zhixuのメイン作業スペースは4つの調整可能なパネルで構成されています。ストーリーシーンとマップシーンはタブでまとめられています。どのシーンが有効になるかによって、「新しい」メニューに表示されるオブジェクト群も決まります。

実際のワークスペース: 左側にコンポーネント階層、中央にストーリー シーン、右側にコンポーネント プロパティ
中国語インターフェイスの実際のショット: 左側でコンテンツを見つけ、中央で構造を観察し、右側で選択したオブジェクトを編集します。画像をクリックすると元の画像が表示されます。

シーンを起動

「ストーリーシーン」または「マップシーン」ラベルをクリックして作業オブジェクトを切り替えます。新しいメニューは、現在アクティブなシーンが記載されたストーリーコンポーネントやマップコンポーネントに切り替わります。

リストとシーンを切り替える

左下の「ストーリーリスト/マップリスト」でリストと該当シーンを同時に切り替え、「+新規」でコンポーネントの種類を切り替えます。中央のシーン ラベルを直接クリックすることもできます。

パネルの移動と結合

パネルタイトルをドラッグしてドッキング位置を変えたり、並べたり、タブを形成したり、フロートしたりできます。ウィンドウメニューは個別のパネルを再表示します。

デフォルトのレイアウトを復元する

パネルの位置が現在の作業に合わない場合は、「ウィンドウ→ワークスペースレイアウトのリセット」のデフォルトの配置を復元してください。アプリケーションはワークスペースのレイアウトと可視性の状態を記録します。

03

PROJECT & HISTORY

プロジェクト、ファイルおよび編集履歴

各プロジェクトは1つのフォルダーに保存します。「ファイル」メニューには、新規データ、プロジェクトを保存、プロジェクトフォルダーを開く、最近のプロジェクト、名前を付けて保存があります。

コマンド目的現在のプロジェクト場所は変わるのでしょうか?
プロジェクトを保存現在のプロジェクトフォルダーに保存します。初回保存時はフォルダーを選択します。最初のセーブで現在の位置が判明します。
プロジェクトフォルダを開きます標準のプロジェクトディレクトリを開きます。project.jsonはディレクトリ内に存在する必要があります。が選択したアイテムに切り替わります。
プロジェクトに名前を付けて保存…現在のプロジェクトを新しいフォルダーに保存します。は新しいディレクトリに切り替わります。
新データ現在のワークスペースをクリアして新しいプロジェクトを作成します。場所を特定するために最初のセーブを待っています。
最近のプロジェクト以前使用したプロジェクトフォルダーを開きます。が選択したアイテムに切り替わります。

最近のプロジェクトを自動的に復元

同じアカウントでは、最後に開いたプロジェクトを復元できます。新しいアカウントは空の作業領域から始まります。内容は選択したプロジェクトフォルダーに保存されます。

元に戻して再設定範囲を

共通のコンポーネント、配線、マップ、ビューはプロジェクト履歴に編集されます。ツールバーのボタン、Ctrl Z、Ctrl Y、そしてシーン内のCtrl Shift Zは同じ履歴を共有しています。

プロジェクト全体を保管

バックアップや移動の際は、プロジェクトフォルダー全体を保管してください。

スイッチングおよびクローズ保護

未保存のプロンプトが表示された場合は、「保存して続行」または「キャンセル」を選択します。 「保存しない」を選択すると、保存されていないコンテンツは破棄されます。保存が失敗した場合はウィンドウを維持し、プロンプトに従って場所と権限を確認して、再試行してください。

04

HIERARCHY PANEL

階層パネル

メインインターフェースの左側にある階層的なパネルは、プロジェクトオブジェクトを中央管理しています。まず「ストーリーリスト/マップリスト」ごとにモードを分け、それぞれのモードに対応するコンポーネントを提示します。検索、選択、親子の整理、ソート、表示非表示、バッチ操作はすべてここで行われます。

パネル操作

まずモードを選択し、その後レベル管理を行います

まず編集したいシーンに入ります

「ストーリーリスト」または「マップリスト」をクリックすると、リスト、シーン、新規タイプが切り替わります。マップエリアには世界初のものが必要です。

動作結果補足指示
検索ボックスコンポーネントをタイプ、名前、詳細、マップ固有のフィールドでフィルタリングします。検索をクリアすると、現在選択中のアイテムが再配置されます。
コンポーネントをクリックしてください右側のプロパティパネルでコンテンツを選択して表示してください。はシーンカメラを変えません。
アイコンまたは行内の空白スペースをダブルクリックします対応するオブジェクトを見つけます。デフォルトでは、名前をダブルクリックして名前を変更します。 「ウィンドウ → ワークスペース設定」でこの動作を調整できます。
行の先頭にある矢印をクリックしてくださいサブオブジェクトの展開や崩壊。はレベル表示のみを変えます。
列の右側にある目をクリックしてくださいコンポーネントの表示や非表示。親コンポーネントが非表示になると、子孫は一時的に見えなくなりますが、子孫の状態は上書きされません。
ターゲット列の中央までドラッグしますはターゲットコンポーネントの子オブジェクトとして設定されています。複数のサブツリーは複数選択後にバッチで移動できます。
ターゲットラインへの/下へのドラッグ同じレベルで前後の順番を調整してください。ターゲットハイライトを押すと、配置場所が表示されます。
リストの空白スペースにドラッグします現在の親レベルから移動し、ルートレベルに置きます。右ボタンで「現在の親オブジェクトから移動する」こともできます。

単一のコンポーネントを右クリックします

同じレベルの新しいコンポーネントを作成したり、新しい子オブジェクトを作成したり、親オブジェクトを選択したり、現在の親オブジェクトから移動したり、コンポーネントを削除したりできます。また、リスト内の空白スペースを右クリックすることで直接新しいリストを作成することも可能です。

複数の選択したコンポーネントを右クリックします

表示、非表示、コピー、削除がバッチで可能です。コピーは選択したサブツリー内で親子関係やイベント配線を保持します。

ストーリー一覧

ストーリーモードコンポーネント

ストーリーモードの「新」はイベント、空のコンポーネント、インスピレーション、エントリーを提供します。座標軸は自動プロジェクトのメンテナンスの基本コンポーネントであり、通常の新しいメニューに繰り返し表示されることはありません。

ストーリー構成要素5 COMPONENT TYPES
AXIS

軸

] 内蔵

は、物語空間の3軸X、Y、Zの意味名を定義します。イベントボールとして作成されるわけではなく、各アイテムごとにプログラムが自動的に1つのインスタンスを管理します。

  • 三軸命名
  • 唯一のプロジェクト
  • 自動メンテナンス
3 つの軸を表示する · プロパティ パネルから編集する
EVENT

イベント

3D

は物語の三次元シーンで唯一の普通のエンティティノードです。名前、詳細、座標、色や大きさを記録し、他のイベントとの関係性を確立できます。

  • 空間座標
  • 色と大きさ
  • 関係性
物語の場面に登場 ·父子レベルで参加可能です
GROUP

グループ

レベル

は、チャプター、キャラクターライン、ステージなどのグループを作成するために使われます。物語の三次元的な場面には入らず、出来事やインスピレーション、エントリー、その他の空虚な要素を運ぶのに適しています。

  • 章のグループ分け
  • ベアリングサブコンポーネント
  • 可視性の継承
三次元立体は生成されません・階層および属性パネルで管理
NOTE

インスピレーション

情報

はタイトルと複数のコンテンツカードを記録します。カードの追加、編集、削除が可能で、それぞれ独自の自動保存プロセスも利用できます。

  • 独立タイトル
  • コンテンツカード[
  • 自動セーブ
は主要な三次元ノードとして使用されていません
ENTRY

エントリー

情報

テーマを中心に複数の名前、導入部、設定を集めます。エントリ行はドラッグで展開、編集、削除、ソートが可能です。

  • 複数回の記録
  • 拡張編集
  • ドラッグ&ソート
人、場所、組織、用語、世界ルールに適している
地図一覧

マップモードコンポーネント

「新」マップモードは世界と8つのマップエリアを提供します。マップオブジェクトは通常、現在または最初に見えるワールドの下に配置されますが、階層自体が自由な合成を可能にし、システムはコンポーネントを自身やその子孫に移動させることによるループのみを防ぎます。

マップ成分9 COMPONENT TYPES
WORLD

世界

球面

マップエリアの推奨ルートノードであるワールドスフィアを作成します。名前、ワールド設定、位置、背景色、サイズ、表示状況を記録します。

  • 世界設定
  • 背景の色と大きさ
  • 推奨ルートノード
地図シーンの登場 ·マップモードで新しいものを作成できます
LAND

陸地

エリア

は大陸、島嶼、平原、半島に用いられ、地形、気候、資源、主要な力を記録できます。

  • 地形
  • 気候
  • 資源と電力
地図シーンの登場 ·アウトライン編集のサポート
WATER

水域

エリア

は内海、外海、湖、河口に使用され、航路、資源、災害の記録が可能です。

  • ルート
  • 資料
  • 災害
地図シーンの登場 ·アウトライン編集のサポート
MOUNTAIN

高山

エリア

山や峰、峡谷で危険、資源、コントローラーを記録します。

  • 危険
  • 資料
  • コントローラー
地図シーンの登場 ·アウトライン編集のサポート
FOREST

] 森

エリア

は古代の森林、熱帯雨林、荒野で生態系、住民、資源、危険を記録するために使われています。

  • 生態
  • レジデント
  • 資源と危険
地図シーンの登場 ·アウトライン編集のサポート
FORBIDDEN

禁断の地

特別

は、制限区域、遺跡、危険地帯で脅威、タブー、封印、誘因を記録するために使用されます。

  • 脅威
  • シール
  • タブーとインセンティブ
地図シーンの登場 ·アウトライン編集のサポート
CITY

都市

集落

は首都、港湾、要塞、集落に使用され、人口、関連部隊、機能、ステータスを記録できます。

  • 人口
  • 加盟部隊
  • 機能と地位
地図シーンの登場 ·アウトライン編集のサポート
COUNTRY

国

政治

は領土や政治的実体に用いられ、首都、政治体制、勢力、核心紛争を記録できます。

  • 首都
  • 政府
  • 強さと矛盾
地図シーンの登場 ·アウトライン編集のサポート
FACTION

パワー

組織

は、同盟、ギルド、騎士団、商工会議所、または部族が指導者、目標、影響力の範囲を記録するために使用されます。

  • リーダー
  • 目的
  • 影響範囲
地図シーンの登場 ·アウトライン編集のサポート
推奨される構成であって、必須ルールではありません

一般的な組織方法は「世界→自然地域/国/電力→都市」ですが、このプログラムは都市を国に強制せず、親オブジェクトとして空のコンポーネントのみを使用できることを制限していません。

05

INSPECTOR PANEL

検査官パネル

右側のプロパティパネルは、現在選択されているコンポーネントや関係に基づいて内容を切り替えます。通常のフィールドを修正した後、Enterキーを押すか「保存」をクリックして送信します。インスピレーションカードやエントリーは独自の編集と自動保存プロセスを用いています。

物語と概要

異なるコンポーネントが異なる編集領域を表示します

一般的な構成要素の性質

イベント、ワールド、マップの各エリアには、名前、詳細、外観のフィールドが用意されています。空のコンポーネントは主に名前付きグループに使用されます。特定のフィールドは、現在選択されているタイプの影響を受けます。

出来事と関係

イベントは関連するイベント運営も展示しています。関係線を選択すると、パネルは関係の色と幅の編集に切り替わります。

軸

X、Y、Z 軸の名前を変更し、スケール表示、間隔、数値の簡略化、および名前の距離を設定します。ストーリーシーンは 2D 投影と同時に更新されます。

グループ

は主にグループ名、記述、階層的可視性を編集します。物語の三次元エンティティもイベント関係領域もありません。

インスピレーション要素

タイトルを編集し、「」を使ってコンテンツカードを追加してください。各カードは編集または削除可能で、操作完了後は自動的に保存されます。

エントリーコンポーネント

トピックタイトルや複数のエントリーを編集してください。テキストを展開したり、アイテムを一つずつ編集・削除したり、編集していない状態でドラッグやソートが可能です。

エントリフォーカスビューの読み取りおよび編集エリア
「フォーカス」をクリックしてエントリを展開すると、閲覧中に変更するか、ページ全体を読むか、メモを編集するかを選択できます。画像をクリックすると元の画像が表示されます。
地図属性

ワールドおよびマップエリア

世界は名前、設定、位置、背景色、サイズなどの基本フィールドを使用します。8つのマップエリアは、透明性、滑らか化/コーナリング、コントロールポイント数、回転、レンジ、再生成のアウトラインも共有しています。

タイプ独占記録フィールド主な目的
世界名前、ワールド設定、場所、背景色、サイズ写球と地域ベクトル
高山地形、危険、資源、コントローラー山々、峰々、峡谷
陸地地形、気候、資源、電力大陸、島、平原
水域水の種類、ルート、資源、災害海、湖、河口
] 森生態系、住民、資源、危険古代の森、熱帯雨林、荒野
都市人口、権力、機能、地位首都、港、要塞
国資本、政治体制、強さ、矛盾領土と政治的実体
禁断の地脅し、タブー、封印、誘惑立ち入り禁止区域、遺跡、危険区域
パワータイプ、リーダー、目標、影響力同盟、ギルド、オーダー
一般的な制御

カラーピッカー

カラーフィールドをクリックするとHEX入力、クイックカラー、カスタムカラー、最近使用したカラー、ランダムカラー、スクリーンスポイトが使えます。入力ボックスをEnterキーまたは離れたままにしてHEX入力を適用します。Escキーを押して画面スロッパーでキャンセルします。数字ボックス、スライダー、ドロップダウンボックスは、ページがスクロールする際に誤って値が変わることはありません。

06

SCENE WORKSPACE

共通のシーン操作

物語のシーンと地図のシーンは基本的な観察方法と編集履歴を共有しています。モード固有のノード、関係、マップエリア、ラベル設定は、それぞれ次の2章に配置されています。

動作適用範囲結果
左クリックドラッグストーリー/マップ3Dシーン視点を回転させてください。
右クリックしてドラッグしますストーリー/マップ3Dシーン視点をパンしろ;そのシーンはブラウザの右クリックメニューにポップアップしません。
ミドルボタンのドラッグ/ホイール3Dまたは2Dのシーンズームビュー。
シングルフィンガードラッグタッチスクリーン3D状態回転、ストーリー2D投影状態平行移動。
二本指のジェスチャータッチスクリーンズーム&パン。

元に戻してやり直す

ストーリーとマップの両方のツールバーには、Ctrl ZやCtrl Yと同じ機能を持つ「やり直し」と「やり直し」ボタンがあります。

インターフェースのスタイル

設定の「インターフェーススタイル」で明暗などの外観を切り替えると、シーンとワークスペースが同時に更新されます。

ツールバーの可視化

シーン ツールバーを [ウィンドウ] → [ツールバー] から切り替えます。状態は保存され、次回の起動時に復元されます。

07

STORY SCENE

ストーリーシーン

ストーリーシーンは出来事を普通の三次元ノードとしてのみ描写します。座標軸は空間意味論を提供し、空のコンポーネント、インスピレーション、エントリーは階層パネルと属性パネルによって管理されます。

動作結果状態の説明
ホバーイベントノードをハイライトし、名前、タイプ、詳細なプロンプトを表示します。は現在の選択を変えません。
左クリックイベントノードを選択し、階層パネルと属性パネルを同期します。はカメラを動かさない。
左クリックダブルクリックイベント移動状態を開始または終了し、色付きの軸ハンドルを表示します。ツールバーの「移動」を選択してクリックすることもできます。ストーリー3Dでのみ機能します。2D投影でのみ選択されます。
変換軸をドラッグする選択したイベントを軸に沿って移動します。複数の選択が行われた場合でも相対位置は維持され、子コンポーネントは親コンポーネントとともに移動します。歴史を書き、手放した後に保存してください。
関係線を左クリックしてください関係を選択し、プロパティパネルで独立スタイルを開きます。関係線にカーソルを合わせると、両端の出来事も強調表示されます。
空白のスペースを左クリックしてダブルクリックしてください現在の選択、移動、または接続の状態をクリアしてください。2つのクリック位置は近い必要があります。
イベント選択時に移動軸を表示
イベントを選択後、「移動」をクリックし、軸ハンドルをドラッグして座標を調整します。画像をクリックすると元の画像が表示されます。
イベント機能

関係性

関係性は出来事をつなげるだけです。シーンから素早く作成することも、プロパティパネルで正確に管理することも可能です。シーンは「右クリックとダブルクリック」で素早く接続できます。

  1. 1
    接続の出発点を選択します

    イベントを選択した後、ツールバーの「接続」をクリックするか、ノードをすぐに右クリックしてダブルクリックします。

  2. 2
    ターゲットの追加またはキャンセル

    別のイベントで素早く右クリックして、両者の関係性を追加またはキャンセルします。

  3. 3
    連続接続

    スタート地点は変わらず、他のイベントでも右クリックやダブルクリックを続けて複数の関係を素早く構築できます。

  4. 4
    接続状態を終了する

    もう一度「接続」をクリックするか、開始点を右クリックしてダブルクリックするか、イベントを左クリックして終了します。空白スペースをダブルクリックすると、選択が解除されます。

プロパティパネルから作成

関連するイベントエリアでターゲットを選択し、関係性を追加します。既存の関係は独立して拡張、修正、キャンセルでき、リスト項目をダブルクリックするとフォーカスにジャンプできます。

各関係を編集

関係線をクリックすると、プロパティパネルに関係の色と幅が表示されます。グローバル線スタイルは新しい関係のデフォルト値としてのみ使用されます。

構造を整理する

複数選択の移動と配置

Ctrl/Command または Shift を使用して階層パネル内の複数のイベントを選択し、「移動」を使用して全体の位置を調整します。同じ親の下で、「配置」を使用して、X、Y、Z で均等に整列または分割することができます。均等割りには少なくとも 3 つのイベントが必要で、最初と最後の位置はリストの順序で保持されます。各配置は指定された軸のみを変更し、1 ステップで元に戻すことができます。

まず軸の意味を決める

たとえば、Y 軸は時間を表し、Y 軸に沿って分割するとイベントの時間間隔が変わります。ソートする前に座標を確認し、すべての軸を無意味なレイアウト距離として扱わないでください。

ストーリーツール

表示、ハイライト、視角

座標補助線

"⌖" は、現在のイベントの座標ボックス、投影線、および座標ラベルを表示します。ツールバーが非表示になっている場合は、「ウィンドウ→ツールバー」で再表示できます。

ストーリータグ

すべて表示、1色以上のフィルター、全ての非表示、ラベルのスケーリングやベースピクセルサイズの調整を選べます。

協会のハイライト

「第一レベルの相関」は直接関連する出来事を強調します。「完全な相関」は、現在のイベントから接続可能な完全なネットワークを表示します。

ビューキューブ

面をクリックすると対応する2D投影に入り、「3D」をクリックすると戻ります。小さなキューブをドラッグすることは、他のオプションの面を出すためにのみ使われます。

ストーリービュー

二次元および独立した視点

ストーリーシーンのツールバーの「2Dビュー」は、軽量の二次元浮動ウィンドウと、効果を完全に保持した3次元の浮動ウィンドウという2つの独立した表示オプションを提供します。

2D

軽量の2D浮遊ウィンドウ

は6つの投影(XY、YX、XZ、ZX、YZ、ZY)をサポートしています。左クリックまたは右クリックでドラッグやパン、スクロールホイールでズームできます。イベントをクリックしてハイライトし、空白スペースをダブルクリックして選択を消してください。

構造物の低荷重観察および座標分布に適しています
3D

完全な3D浮遊ウィンドウ

は完全な三次元シーン効果とメインシーン観察方式を維持しており、独立したウィンドウでの連続視聴に適していますが、より多くのグラフィックリソースを消費します。

複数のウィンドウや複数のモニターでの作業に適しています
二次元投影制限

2次元投影は選択、平行移動、スケーリングのみをサポートし、三次元変換軸はダブルクリックイベントで呼び出すことはできません。「3D」をクリックして3次元状態に戻り、ノードを移動してください。

08

MAP SCENE

マップシーン

まずワールドとマップエリアを作成し、次にワールド球上のアウトラインを整理、移動、編集します。時間の経過とともに変化する世界を表示する必要がある場合は、シーンの下部にあるアニメーション タイムラインとコンポーネント キーフレームを使用します。

マップシーン、エリア属性、アニメーションタイムライン
ワールドはマップ エリアをホストし、エリア設定は右側に記録され、変更は下のタイムラインに保存されます。画像をクリックすると元の画像が表示されます。
地域編集者

輪郭の移動と修正

  1. 1
    作成・選択

    マップシーンを起動し、「新」からワールドまたはマップエリアを選択します。選択するエリアをクリックしてください。

  2. 2
    モバイルモードの登場

    領域をダブルクリックするか、選択後にツールバーの「移動」をクリックすると、色付きの軸ハンドルが表示されます。

  3. 3
    球体に沿って移動する

    色付きの軸ハンドルをドラッグして、領域の位置を調整します。サブレベルのマップ オブジェクトが続き、送信する変更をリリースします。

  4. 4
    モバイルモード終了

    もう一度そのエリアをダブルクリックするか、Escキーを押してください。

  5. 5
    ここで輪郭編集の登場です

    領域を選択した後、「コントロール ポイント」をクリックして編集可能なアウトラインを表示します。 Ctrl/Command を押したまま一時的に操作することもできます。

  6. 6
    アウトラインを調整する

    制御点をドラッグして形状を変更し、マウスを放して輪郭を確定します。修飾キーを使用している間は Ctrl/Command を押したままにしてください。

  7. 7
    制御ポイントの追加および削除

    [コントロール ポイントの追加] を選択してアウトラインをダブルクリックしてポイントを追加し、[コントロール ポイントの削除] を選択してポイントをダブルクリックして削除します。 Ctrl/Command を使用してダブルクリックすることもできます。番号は 4 ~ 64 です。

  8. 8
    精密調整

    スムージング/ベベルリング、コントロールポイント数、回転、範囲、透明度、またはプロパティパネルでアウトラインの再生成を設定できます。

二つの州を混ぜてはいけません。

領域を移動する場合はピボット ハンドルをドラッグし、輪郭を変更する場合は制御点をドラッグします。終了したら、対応するツールを閉じます。 Ctrl/Command を離すと一時的なキーストロークは終了します。

マップエリアのアウトラインコントロールポイント
「コントロールポイント」をオンにした後、輪郭上の点をドラッグして形状を調整します。画像をクリックすると元の画像が表示されます。
地図ツール

タグと情報密度

地図ラベル範囲

すべて表示するか、1色以上でフィルターするか、すべて非表示するかを選択できます。この設定はマップラベルにのみ影響します。

ラベルサイズ

は固定画面サイズ、球体および固定ベーススケーリングによるスケーリングをサポートし、ベースピクセルサイズの設定が可能です。

世界の進化

アニメーションのタイムラインとキーフレーム

マップ アニメーション エディターは、同じプロジェクト内の異なる時点での世界と地域の状態を保存します。再生ヘッドは現在の観察時間と編集時間を決定し、キーフレームは変更されたコンポーネントフィールドのみを記録します。

視聴時間

再生ヘッドをドラッグするか、スケールをクリックして時間を切り替えます。再生、一時停止、前のフレーム、および次のフレームを使用して、変化を確認します。トラックの空白部分を左クリックしてドラッグしてパンし、Ctrl とスクロール ホイールを使用してズームインおよびズームアウトします。

レコードの変更

まず左側のマップ コンポーネントを選択し、次に再生ヘッドをターゲット時間に移動します。 「選択したコンポーネントのキーフレームを追加」をクリックするか、その時点でコンポーネントを変更すると、現在のフレームへの変更が記録されます。選択したキーフレームの名前変更または削除を続けることができます。

現れては消える

非開始時間にマップ コンポーネントを作成または削除すると、タイムライン上でのその出現時間または消滅時間が決まります。範囲外に切り替えた場合、コンポーネントは表示されません。

フレーム内の変更を表示する

アニメーション フレームを選択すると、左側の変更リストにフレームに関係するコンポーネントが表示され、位置決めがサポートされます。階層コンポーネントを選択すると、その変更を含むフレームがタイムラインで強調表示されます。

マップ限定

アニメーション タイムラインは現在、マップ コンポーネント上でのみ機能し、ストーリー シーン内のイベント、関係、または物語の座標を変更しません。

09

CREATIVE TOOLS

作成ツール

「ツール」から名前ワークショップ、インスピレーションワークショップ、状況語彙、楽しいタイピング、無料のキャンバスまたはパフォーマンスモニターを開きます。クリエイティブなニーズに応じてツールを選択してください。具体的な参加ルールについては、それぞれの「ルールとヘルプ」をご覧ください。

名前

名称ワークショップ

「ツール→名前工房」から入ります。名前のタイプ、スタイル、数量、および語彙を選択して、名前の候補を生成します。コピーする名前をクリックするか、すべての結果を一度にコピーできます。

は、人名、場所名、勢力名、武器名、技術名に適しています。
✦

インスピレーションシステム

「ツール → インスピレーション工房」から、アイデアの閲覧、解放済み内容の保存、自分のアイデアの公開、「すばらしい / 普通 / 悪い」の評価ができます。

同じウィンドウで表示、公開、評価、レビューを行う

状況語彙

コンテキストに基づいて単語を検索してコピーしたり、単語を投稿したり、分類したり、改訂を送信したりできます。

楽しいタイピング

演習、コンテスト、または古典の研究を選択して、読書とインプットにおける表現素材を蓄積します。

無料のキャンバス

スケッチ、関係性、アイデアを自由に描きます。キャンバスは現在のプロジェクトとともにローカルに保存されます。

パフォーマンスの監視

実行ステータスとシーンの負荷を確認して、スタック時に何を調整する必要があるかを判断します。

インスピレーションプールとロック解除

インスピレーションプールには、最初に公開概要が表示されます。ロックを解除すると、コアコンテンツと拡張方向を確認できます。リリース後のユーザー レビューとリリース前のコミュニティ レビューは個別に記録され、相互に置き換えられることはありません。

公開および変更

「マイ リリース」には、コミュニティ レビュー、手動レビュー、公開、返品、取り消し、および削除のステータスが表示されます。拒否されたコンテンツは、理由タグと説明に従って変更して再送信できます。

評価と理由

公開前の審査は「承認 / 差し戻し」、解放後の評価は「すばらしい / 普通 / 悪い」です。差し戻しや悪いを選ぶ場合は、画面の指示に従って理由を説明してください。

レビューセンター

モデレーターは、個人情報、監査タスク、監査履歴を切り替えて、完了した数量と一貫性率の参照を表示できます。コミュニティ監査とリリース後の評価は常に個別に記録されます。

10

CONTROLS REFERENCE

ショートカットキーとジェスチャー

よく使われるキーボードとマウスの操作をまとめました。各項目には、影響範囲、事前状態、終了方法が記載されています。実行する前に、対応する階層パネル、シーン、または入力ボックスにフォーカスを移動してください。

01
KEYBOARD

キーボードと入力

これらのキーは、表に記載された領域がフォーカスされている場合にのみ効果を発揮します。入力ボックスはテキストに優先権を与えることがあります。アイテムを操作する必要がある場合は、まずメインウィンドウ、シーン、または階層パネルをクリックしてください。

ボタン行動の位置/前提条件結果と制限
Ctrl Sメインウィンドウプロパティ欄の編集を反映し、現在のプロジェクトを保存します。初回保存時はプロジェクトフォルダーを選択します。
Ctrl Zメインウィンドウ、ストーリーまたはマップのメインシーン最新のプロジェクト編集を元に戻す;Undoレコードは利用可能であることが求められます。
Ctrl Yメインウィンドウ、ストーリーまたはマップのメインシーン最新の元に戻す方法をやり直す;リドレコードの用意が必要です。
Ctrl Shift Zストーリーやマップのメインシーンに焦点が当てられますシーン内でやり直す別の方法;シーンを離れた後、Ctrl Yを使います。
Ctrl V左側の階層パネルに注目現在選択されているコンポーネントをクローンします。複数のコンポーネントを選択する際は、選択したすべてのサブツリーとその内部関係をコピーします。これはシステムのクリップボードペーストではなく、まずCtrl Cを押す必要はありません。
F2 / Enter / Esc階層パネルの現在のコンポーネントF2 で名前の変更を開始し、Enter で確定し、Esc でキャンセルします。
Delete左側の階層パネルに注目選択されたコンポーネントを削除し、複数選択が行われた場合、バッチで削除します。サブオブジェクトおよび関連する配線は検証スコープに含まれています。
Enter右側の共通属性フィールド現在の入力を確認し、現在のコンポーネント全体を保存します。名前、詳細、座標、寸法、地図フィールド、用語、線幅などがすべて適用可能です。
Shift Enter右側の多行テキストフィールドは改行を挿入し、コンポーネントを提出しません。単線フィールドでも入力は確認できます。
Escマップエリア移動モード現在のエリアの移動状態から退出します。また、他のエリアを選択するか、現在のエリアをダブルクリックして退出することも可能です。
Escフルスクリーンのストローカラーレイヤーこの画面の色選択をキャンセルして、カラーセレクターに戻してください。
02
HIERARCHY PANEL

階層パネル:選択、スクロール、ドラッグ&ドロップ

ストーリーリストやマップリストを切り替えると、対応するシーンが同時に起動し、それに合わせて新しいメニューも切り替わります。

キーボードとマウスの操作行動の位置/前提条件結果と制限
左クリック任意の成分行コンポーネントを選択し、プロパティを更新し、シーンハイライトを同期します。シーンカメラは動かされません。
ダブル左クリックコンポーネントアイコンまたはインライン空白オブジェクトを選択してフォーカスします。名前をダブルクリックすると、デフォルトで名前変更が入力されます。これはワークスペースの環境設定で調整できます。
Ctrl左クリックコンポーネント行体単一のコンポーネント選択を追加またはキャンセルします。少なくとも1つの現在の項目を保持します。
Shiftを左クリックで見えるコンポーネント行は任意です選択アンカーからターゲット行までの連続的な範囲選択;現在見える行のみが対象となります。
Ctrl左ドラッグコンポーネントの行またはリストは空欄ですフレーム選択を行い、すでに選択されたコンポーネントを置き換えることなく元の選択に付加します。
左のドラッグシフトはコンポーネントラインから始まります押された行と現在の行は連続選択範囲を形成し、離すと完成します。
左方向の水平ドラッグリストの中で、横方向の動きが閾値を超えている修飾キーなしでフレーム選択を入力できます。通常のフレーム選択が元の選択に置き換えられます。
垂直左への抗力リストが空白か、現在の行ではないタッチリストのように上下にスクロールし、離すと慣性を保持し、境界に到達すると自動的に停止します。
ローラーレベルリストピクセル単位でリストを連続してスクロールします。
崩壊矢印をクリックしてください子オブジェクトが入ったコンポーネント行の左側サブレベルの拡張や崩壊;逆の操作を行うにはもう一度クリックします。
表示/非表示アイコンをクリックしてくださいコンポーネント行の右側コンポーネントの表示または非表示;親オブジェクトを隠すと子オブジェクトの実際の可視性に影響します。
左ドラッグ成分単一成分行ターゲットの中央にドラッグしてサブオブジェクトとして設定します。ターゲットの上下の部分にドラッグして同じ層の順序を調整し、空白のスペースにドラッグしてルートレベルに移動します。違法な親子ループは拒否されます。
複数のオプションを選択するには左にドラッグしてください任意の選定ラインから複数の選択がなされていますグループ全体が視覚的な順番で動き、親子はソートルールと単一ドラッグに従っています。
上下端へのドラッグコンポーネントのドラッグやボックス選択自動的にリストをスクロールする;エッジを離れるかマウスを離すと止まります。
右クリック単一成分新しい兄弟オブジェクトを開き、子オブジェクトを作成し、親オブジェクトとして設定し、親オブジェクトを削除し、メニューを削除します。
右クリック複数選択の任意の成分バッチメニューを開く、表示、非表示、コピー、削除。
リストラベルをクリックしてください「ストーリーリスト/マップリスト」リストを切り替えて、対応するシーンを同時にアクティブにします。新しいメニューには、シーンのコンポーネント タイプが表示されます。
03
STORY SCENE

物語の場面:観察、選択、動き、そしてつながり

メインストーリーのシーンでは、3Dと2D投影で異なる左クリックドラッグロジックが使われています。パン操作には右クリックドラッグが常に使われ、ノードのリレーション接続には素早く連続した右クリックが使われます。

キーボードとマウスの操作行動の位置/前提条件結果と制限
左クリックドラッグストーリー 3D空のシーン視点を回転させてください。
左クリックドラッグ物語のメインシーンの二次元投影遠近法を回転させることなく二次元画像を翻訳します。
右クリックしてドラッグしますストーリー3Dまたは2D投影視点をパンしろ;そのシーンはブラウザの右クリックメニューにポップアップしません。
ミドルボタンのドラッグ/ホイールストーリー3Dまたは2D投影ズーム画面。
マウスオーバーイベントノードまたはリレーション接続ターゲットをハイライトし、ノードは浮遊層を表示します。
ノードを左クリックしてください物語のメインシーンノードを選択し、階層パネルと属性パネルを同期します。
左クリックで接続してください物語のメインシーン関係を選択し、プロパティパネルで対応する接続編集項目を開きます。
空白のスペースを素早くダブルクリックしてくださいほぼ同じ空白の場所ですノード、接続、移動、または接続状態をクリア。
左ボタンでノードをダブルクリックしますストーリー3Dノード移動状態に入り出たり、三次元変換軸を表示します。2次元投影では選択のみが行われ、変換軸は表示されません。
変換軸を左にドラッグしますはストーリーの3Dノード移動状態に入りました選択したイベント全体を対応する軸に沿って移動し、相対位置を維持します。子オブジェクトは親オブジェクトとともに移動し、解放後に送信されます。
同じノードを素早く右クリックしますストーリーモードノードを関係の起点として設定します。同じ出発点から再度操作すれば退出できます。
ターゲットノードを素早く右クリックします関係の出発点が決まった出発点と目標の関係を加え、すでに関係があるならキャンセルしましょう。スタート地点は保持され、複数のターゲットに連続して接続できます。
ビューキューブの面をクリックしてくださいシーンの右上隅XY、YX、XZ、ZX、YZ、ZYの2D投影を切り替えてください。
3Dをクリックシーンの右上隅三次元視点を返します。
ビューキューブをドラッグしますシーンの右上隅小さなキューブプレビューを回転させるのは投影面の選択を容易にするためだけです。メインシーンは直接回転しません。
04
MAP SCENE

マップシーン:球体のナビゲーション、エリア移動、輪郭の精緻化

マップエリアは世界球上にあります。選択後、「移動」を使用して位置を調整し、「制御点」を使用して輪郭を変更します。 Ctrl / Command は一時的なアウトライン操作を提供します。

キーボードとマウスの操作行動の位置/前提条件結果と制限
空のシーンを左クリックしてドラッグしますマップビューのノーマル状態ワールドスフィアを回転させます。
右クリックしてドラッグします地図ビューカメラをパンし、マップモードは物語の関係性を確立しません。
ミドルボタンのドラッグ/ホイール地図ビュー世界をズームする。
マウスオーバー球面面積の地図マップフィールドの名前、設定、概要を表示します。
左クリックエリア球面面積の地図エリアを選択してください。別のエリアに切り替えると、元のエリアの移動モードが終了します。
左ボタンでエリアをダブルクリックしてください選択された領域または選ばれない地域選択してムーブモードに入ります。同じエリアをダブルクリックするか、Escキーを押して退出してください。
マウスの左ボタンを押しながら色付きの軸ハンドルをドラッグは地域移動モードに入りました軸ハンドルに沿って領域の位置を調整すると、サブコンポーネントが親コンポーネントとともに移動します。変更を解放してコミットします。
Ctrlを押し続けてください球面の領域は選定されました輪郭制御点を表示し、精錬状態に入ります。Ctrlを離して退出します。ワールドコンポーネントは適用されません。
Ctrl 左にドラッグ コントロールポイント等高線仕上げの現状アウトラインはリアルタイムで変更します。マウスを離して再描画し、セーブします。
コントロールポイントをCtrlでダブルクリックします等高線仕上げの現状コントロールポイントを削除し、輪郭線は最低4点は保持してください。
Ctrlで輪郭のエッジをダブルクリックします輪郭の精細化状況、端に近い状態この区間に制御点を挿入します。輪郭線の最大64点です。
Ctrlクリック/ドラッグで空白を表示等高線仕上げの現状精錬中の誤操作を避けるためにシーンを選択したり移動したり回転させないでください。Ctrlを離して通常操作を再開します。
左ボタンでワールドスフィアをダブルクリックしますはエリアではなく「ワールド」に当たる世界全体とそのサブマップオブジェクトを移動させることができる三次元変換軸を表示します。変換軸を離してセーブします。
チェックマークをクリック/ドラッグしますマップ アニメーション タイムライン再生ヘッドを移動して、その時点のマップの状態をプレビューします。ボタンを放すと、現在の時刻がプロジェクトに保存されます。
トラックを空白のまま左クリックしてドラッグしますマップ アニメーション タイムラインタイムラインを水平にパンします。中央のキーをドラッグしてもパンすることができますが、その操作によって再生ヘッドは変更されません。
Ctrl + スクロールホイールマップ アニメーション タイムラインマウスの位置を中心としたタイムスケールを拡大および縮小します。通常のスクロール ホイールはページをスクロールし続けます。
キーフレームをクリックしますマップ アニメーション タイムラインフレームを選択し、フレーム内で変化するコンポーネントを表示します。現在のコンポーネントのキーフレームを選択すると、そのキーフレームの名前を変更したり、削除したりできます。
[再生/一時停止]をクリックしますマップ アニメーション タイムライン現在の再生ヘッドからアニメーションを継続的にプレビューします。範囲の終わりに達すると停止します。
05
AUXILIARY VIEWS

二次元投影と独立ビューウィンドウ

補助窓は異なる方向から構造物を眺めるために使われています。軽量の2Dウィンドウの選択はこのウィンドウ内でのみ効果が発生します。フル3Dフローティングウィンドウは現在、閲覧とナビゲーションのみに使用されており、位置や接続の編集はプロジェクトに書き戻しません。

キーボードとマウスの操作行動の位置/前提条件結果と制限
ノードを左クリックしてください軽量の二次元浮遊ウィンドウこのウィンドウ内のノードを選択してください。メインの階層パネルに同期できません。
キャンバスをドラッグするには左クリックまたは右クリックで軽量の二次元浮遊ウィンドウ二次元の画面をパンし、ノードを左ボタンで押すと、ウィンドウ上で最初に選択されます。
ローラー軽量の二次元浮遊ウィンドウマウスの位置に応じてズームイン・ズームアウトします。
空白をダブルクリックしてください軽量の二次元浮遊ウィンドウこのウィンドウの選択肢を消してください。
投影方向をクリックしてください軽量の二次元浮遊ウィンドウXY、YX、XZ、ZX、YZ、ZYの投影を切り替えて、現在のビューを中心に保つようにしてください。
3Dをクリック軽量の二次元浮遊ウィンドウもう一つ完全な三次元浮遊ウィンドウを開けろ。
左右のドラッグキャンバスメインシーンの二次元の小さな窓画面をパンし、ズームは中クリックでドラッグまたはホイールで操作できます。
小さなキューブをクリック・ドラッグしますメインシーンの二次元の小さな窓顔をクリックすると投影が切り替わります。ドラッグするとキューブのプレビューだけが回転します。
クリック×メインシーンの二次元の小さな窓この小さな窓を閉めて。
左クリックしてタイトルエリアをドラッグします軽量な2D、埋め込み型2D、または完全な3Dウィンドウ窓や小さな窓の位置を移動させてください。
右下の取っ手をドラッグします軽量な2D、埋め込み型2D、または完全な3Dウィンドウウィンドウサイズを調整してください;埋め込まれた二次元ウィンドウの最小値は220×160です。
シーンナビゲーションジェスチャー完全な三次元浮動ウィンドウ投影の回転、平移、ズーム、選択、切り替えが可能です。閲覧のみで、移動や関係性の変更はメインプロジェクトに書き戻されません。
06
INSPECTOR & COLOR

属性カード、接続、色

プロパティパネルのドラッグ表示は通常リアルタイムでプレビューされ、リリース時に履歴に記録され保存されます。スクロールホイールをスライダーや数字ボックスに置いても、誤って値が変わることはありません。

キーボードとマウスの操作行動の位置/前提条件結果と制限
入場カードをクリックしてくださいエントリーカードは編集不可の状態ですエントリーの内容を展開またはフォルダリングしてください。
入場カードを左にドラッグしますエントリーカードは編集不可の状態です再注文;属性スクロールエリアの端に近づくと自動的にスクロールし、リリース後にセーブします。
編集/削除をクリックしますエントリーカードまたはインスピレーションカード対応するコンテンツの編集または削除;インスピレーションカード自体はドラッグソートをサポートしていません。
エントリータイトルカードをクリックしてくださいエントリータイトルの読み取り専用ステータス右側の浮動詳細パネルを開けるか閉じてください。
ダブルクリック関連イベントイベント属性におけるアソシエーションリスト対応するコンポーネントにジャンプし、フォーカスします。
接続の色ブロックをクリックします確立された関係カードこの関係のカラーピッカーを開きます。
アイコンを展開するには接続をクリックしてください確立された関係カード接続スタイル編集エリアを展開または折りたたみしてください。
属性スライダーをドラッグしてくださいサイズ、透明度、アウトラインポイントの数、回転角度または線幅ドラッグしながらリアルタイムでプレビューし、投稿履歴を統合してリリース後に保存してください。
スクロールホイールホバーコントロール属性スライダー、数字ボックス、またはドロップダウンボックスプロパティページをスクロールし続ければ、スクロールホイールによって現在のコントロール値が誤って変更されることはありません。
カラープレビューをクリックしてくださいコンポーネントまたはワイヤーのカラーフィールド公式のカラーピッカーを開きます。
ショートカットのカラーブロックをクリックしてくださいプロパティパネルの色エリアすぐにこの色を採用。
クリックまたは左ドラッグで2Dカラーパレットを操作しますカラーピッカー色相を水平に、明暗を縦に選択し、ドラッグしながら連続してプレビューします。
HSVスライダーをドラッグしますカラーピッカー色相、彩度、明るさを調整してください。
プリセットカラーブロックをクリックしますデフォルトカラー、最近カラー、またはカスタムカラー対応する色を選びます。
ストローを飲んだ後、画面を左クリックしますフルスクリーンのカラーピッキング状態現在のモニターの対応ピクセルを読み取り、自動的にカラーウィンドウに戻ります。Escキーを押してキャンセルしてください。
カラーウィンドウを左にドラッグして空欄にしますカラーピッカーのタイトルまたは空白領域ボーダーなしカラーウィンドウを移動します。
07
WORKSPACE

ワークスペースパネルとツールウィンドウ

メインワークスペースの階層、ストーリー、マップ、属性パネルはすべてドッキングとフローティングに対応しています。レイアウトの変更はドラッグ後に保存されます。

キーボードとマウスの操作行動の位置/前提条件結果と制限
パネルのタイトルバーをドラッグしますレベル、ストーリー、マップ、または属性パネル再ドッキング、ラベル位置の変更、またはフローティングウィンドウとしてドラッグアウト;マウスを離してワークスペースレイアウトを保存します。
シーンラベルをクリックしてください「ストーリーシーン/マップシーン」ドックタグ現在のシーンモードを切り替えます。これにより、新しいメニューで提供されるコンポーネントの種類も決定されます。
ウィンドウメニュー項目をクリックしてくださいメインメニュー「ウィンドウ」各パネルを表示または非表示にし、ワークスペースのレイアウトをリセットします。
名前の結果をクリックしてください名称ワークショップ名前をシステムのクリップボードにコピーします。
インスピレーションのエントリをクリックしてくださいインスピレーションシステム項目を選択すると、概要または完全な内容が表示されます。ロックを解除する必要がある項目は最初に確認のために表示され、現在の項目は自動的に変更されません。
ツールウィンドウの上部を左にドラッグしますワークショップまたはインスピレーションワークショップの名前ツールウィンドウを移動します。「Workshop」という名前は、右下のハンドルをドラッグしてサイズを調整することもできます。
ダイアログボックスを空にするには左にドラッグしますボーダーレスの確認、プロンプト、またはカラーウィンドウ現在のダイアログボックスを移動します。
動作範囲

ショートカット キーには、対応するパネルにフォーカスがある必要があります。テキスト入力ボックスではテキスト操作が優先されます。 macOS の一般的な Ctrl の組み合わせでは Command が使用されます。

11

SUPPORT

FAQ

なぜCtrl Vはコンポーネントをコピーしないのですか?

Ctrl Vは左側の階層パネルにフォーカスがある時だけコンポーネントをクローンします。リストをクリックして1つ以上のコンポーネントを選択し、Ctrl Vを押してください。これはシステムのクリップボードペーストではなく、まずCtrl Cを押す必要はありません。

なぜDeleteは現在のコンポーネントを削除しないのですか?

削除は左側の階層パネルにフォーカスが入った時のみ効果があります。削除はまず確認表示を表示し、選択されたコンポーネントのサブオブジェクトや関連する接続を追加します。

なぜコンポーネントをクリックした後にシーンが自動的に飛ばされないのですか?

クリックするとのみ選択され、プロパティが表示されます。検索する必要がある場合は、コンポーネントのアイコンまたは行内の空白スペースをダブルクリックします。デフォルトでは、名前をダブルクリックして名前を変更します。

マップコンポーネントの新しいメニューに切り替えるにはどうすればよいですか?

「マップリスト」または「マップシーン」をクリックし、「+新規」を開きます。最初にワールドを作成し、次に陸地や水などのエリアを追加します。

マップエリアをワールドスフィアに沿ってどう動かすのですか?

領域を選択し、「移動」をクリックするか、領域をダブルクリックして、色付きの軸ハンドルをドラッグします。終了したらマウスを放します。領域を再度ダブルクリックするか、Esc キーを押して終了します。

マップエリアのアウトラインを変更するにはどうすればいいですか?

領域を選択した後、「コントロール ポイント」をクリックし、ポイントをドラッグして輪郭を変更します。ダブルクリックして「コントロール ポイントの追加」または「コントロール ポイントの削除」を使用してポイントを追加または削除します。 Ctrl/Command を押したまま一時的な操作を行うこともできます。

シーンから素早く関係を築くにはどうすればいいですか?

ストーリーノードを素早く右クリックしてダブルクリックして開始点に設定し、その後ターゲットノードを素早く右クリックしてダブルクリックします。通常の左クリックは選択状態に戻るため、ターゲットノードも右ボタンで素早くダブルクリックする必要があります。

なぜ2次元投影でノードをダブルクリックで動かせないのでしょうか?

二次元投影は選択、平行移動、ズームのみに対応しています。ビューキューブの横にある「3D」をクリックして三次元シーンに戻り、ノードをダブルクリックして変換軸を表示します。

インスピレーションに基づくレビューとコミュニティ レビューの違いは何ですか?

コミュニティ審査は公開前に行い、アイデア一覧への掲載を判断します。解放後の「すばらしい / 普通 / 悪い」は利用者の感想です。両方の記録は別々に保存され、上書きされません。

インスピレーション システムが私のストーリーを自動的に書き換えてくれるでしょうか?

アイデアの表示、ロック解除、評価、コピーを行っても、プロジェクトは自動的に変更されません。コンポーネントをアクティブに作成または編集するまで、コンテンツはストーリーに追加されません。